Mission4Today  

Question about aaa1.2 and Ultra pack 1.8
This forum is for discussion of topics related to modding.
Any technical help given here is solely the responsibility of the poster. M4T will not accept any responsibly for losses caused by use of mods or advice given here.
While we will try to assist with modding issues the best source of help with any mod is from its author or from the website that provided it.

Users browsing this topic: None
Post new topic Reply to topic Printer Friendly Page
View previous topic :: View next topic
Author Message
jack72
Sergeant

jack72

Offline

Joined: Aug 12, 2007
Posts: 40

Post Post subject: Question about aaa1.2 and Ultra pack 1.8
Posted: Sun Nov 29, 2009 11:48 PM
Reply with quote

I have reinstalled to official 4.09m. Now is the time to add the mods. I only play offline and get all my extra missions from this site. In past I have added EnjoyRpatch.

I am not sure I know what aaa1.2 or ultra pack1.8 is. I have read that these are a compilation of all the mods so that you get everything in one donwload. Sounds great to me as I hate having to run to different areas to get things I am missing and/or not knowing if adding something will screw up my install.

If I install Ultra pack 1.8 or aaa1.2 (or wait till these are compatible with 4.09) do I still need the enjoyRpatch and Mat manager as these two were the addons I was really going to go for.


_________________
I live my life like my dog....love my friends and bite my enemies.
Back to top
View user's profile
C2Aaircrew
Site Admin
Site Admin

C2Aaircrew

Offline

Joined: Nov 26, 2007
Posts: 673
Location: Fairfield, Ca. USA

Post Post subject: Re: Question about aaa1.2 and Ultra pack 1.8
Posted: Mon Nov 30, 2009 12:19 AM
Reply with quote

I know that there are modded DGEN campaigns, but your questions would probably be best answered by the folks that created the Mod packs as to what addon packages, i.e. Ostfront, BOE, etc..., they are compatable with. I would suggest going to the respective Mod sites and trying the search function and failing that, then post your question in the appropiate forum thread. We do host modded skins, campaigns, utilities but not the actual Mods packages themselves. It looks like some folks are answering some basic install questions, but as a rule M4T at this time does not offer technical support for Mod packages.

I do know that Special Aircraft Services, (SAS mod site), is a site that caters specifically to the offliner. Be aware that mods d/led from this site may not be usable online, be sure to read the site disclaimer/information thread thoroughly.

Take care,
C2


_________________
M4T Forum Terms and Conditions of posting
Back to top
View user's profile Photo Gallery
casey1976
Air Vice Marshall

casey1976

Offline

Joined: Jun 23, 2007
Posts: 799
Location: South Carolina, USA

Post Post subject: Question about aaa1.2 and Ultra pack 1.8
Posted: Mon Nov 30, 2009 12:36 AM
Reply with quote

AAA UI 1.2 and patch 4.09 m official don't play well together...

UP 1.8 works with 4.09 m, I do believe.

SAS mod activator works with 4.09 m.

Haven't used HSFX mods yet, but I do believe it will work with the official 4.09 m patch.

I currently run UI 1.2, MAT Manager, EnjoyRpatch 5 (I think that's the version number), StumStab 6.3. All these programs work well together. I installed all the programs after I loaded UI 1.2 from AAA, as they have features not included in the mod pack. This was my personal preference of course. MAT Manager has a few minor troubles with all mods for some reason, but read my post in this thread. It should solve any issues you encounter getting it to work....

www.mission4today.com/...amp;t=7844

If you just want a compilation of mods, go with the UI 1.2. It has just about everything you could ever want or need. Read the install procedure carefully, as some people get tripped up and they have problems getting it to run correctly. You should install UI 1.1 first, over IL2 v 4.08. Then add UI 1.2...it won't work correctly if you install it over 4.09. Always read the release information before you install, even if the thread is 30 pages long. You'll find solutions to any troubles you may encounter 90% of the time.

If you want to customize the mods you install, go with SAS mod activator. Their work is geared more towards offline play and you can pick and choose what you want to add...however if you're new to mods, it may be a bit confusing to add their work. Read everything you can and ask questions over there...they have great support. www.sas1946.com/main/ ...just have to register first.

Ultimately, any of these are great choices. It really just depends on what you want your IL2 experience to be.

Cheers,

KC


Last edited by casey1976 on Mon Nov 30, 2009 12:37 AM; edited 1 times in total
Back to top
View user's profile Skype
Post new topic Reply to topic Printer Friendly Page

 Topics   Replies   Author   Views   Last Post 
Sticky
No new posts MODS: HSFX Frequently asked question Problems/Solution
Please could you sticky this ?
0 charliechap 2730 Frequently asked quest...
 Tue Nov 06, 2012 09:45 PM 
charliechap View latest post
Normal
No new posts IL-2 General Discussion Quick question on viewing my plane in aircraft customization 5 nyalex09 411
 Wed Jul 16, 2014 05:24 AM 
CorkerHam View latest post
No new posts IL-2 General Discussion Might be quite the old question... 3 c22552255 359
 Fri Jun 20, 2014 01:40 AM 
c22552255 View latest post
No new posts Screenshot Art Repetier_71 Fokker SARJA3 Finnish 1.LLv24 Skin Pack
Repetier_71 Fokker SARJA3 Finnish 1.LLv24 Skin Pack
6 darkfall45 802
 Fri Jun 13, 2014 01:17 PM 
darkfall45 View latest post
No new posts IL-2 General Discussion SM.79 Question
Question for the flying public.
10 BH-21 661
 Sun Jun 01, 2014 02:56 PM 
BH-21 View latest post
You cannot post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


The logos and trademarks used on this site are the property of their respective owners
We are not responsible for comments posted by our users, as they are the property of the poster
We cannot accept responsibly for the suitability of software downloaded from this site
nor be held liable for any losses arising from the use of material downloaded.

Material on this website may bear political markings
these are for historical purposes only and do not represent the political beliefs of M4T or any of our members.

Powered by Lunarpages


Interactive software released under GNU GPL, Code Credits, Privacy Policy